Mikrotik RouterOS adalahsebuah sistem operasi yang ditujukan untuk network router dalam suatu jaringan. Mikrotik RouterOS sendiri digunakan untuk menjadikan komputer handal yang mencakup fitur fitur di dalamnya, seperti Firewall NAT, Hotspot, DHCP dan
sebagainya. Nah, Dalam pengkonfigurasianya saya menggunakan Tool Simulator GNS3.

Baiklah berikut merupakan konfigurasi dasar pada Mikrotik,

Langkah #1 : Buat Topologi berikut dan Tentukan IP Address untuk masing masih interfaces,

Untuk Internet :
                  Address  : 192.168.11.1/24
                  Interface : Ether1
                  Gateway : 192.168.11.50
Untuk Client
                  Address : 192.168.1.1/24
Interfaces :Ether2
Langkah #2 : Masuk dan Log in ke Mikrotik anda.
Langkah #3 : Setting IP Address untuk setiap Interfaces.

[admin@MikroTik] > /ip add add add=192.168.11.1/2 interface=ether1
[admin@MikroTik] > /ip add add add=192.168.1.1/2 interface=ether2
Berikut hasilnya,

[admin@MikroTik] > /ip add pr
Flags: X – disabled, I – invalid, D – dynamic
#   ADDRESS               NETWORK         INTERFACE
0   192.168.152.15/24  192.168.152.0       ether1
1   192.168.11.1/2         192.0.0.0              ether1
[admin@MikroTik]

Langkah #4 : Setting IP Route untuk ether1

[admin@MikroTik] > /ip route add dst-address=0.0.0.0/0 gateway=192.168.11.50
[admin@MikroTik] > /ip route pr
Flags: X – disabled, A – active, D – dynamic, C – connect, S – static, r – rip, b – bgp, o – ospf, m – mme,
B – blackhole, U – unreachable, P – prohibit
#      DST-ADDRESS              PREF-SRC                         GATEWAY            DISTANCE
0 A S  0.0.0.0/0                       192.168.11.50                                                    1
1 ADC  192.0.0.0/2                 192.168.11.1                        ether1                      0
2 ADC  192.168.152.0/24       192.168.152.15                    ether1                      0
[admin@MikroTik] >

Langkah #5 : Set DNS Server,

[admin@MikroTik] > /ip dns set servers=8.8.8.8,8.8.4.4 allow-remote-requests=yes
[admin@MikroTik] > /ip dns pr
servers: 8.8.8.8,8.8.4.4
dynamic-servers:
allow-remote-requests: yes
max-udp-packet-size: 4096
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 8KiB
[admin@MikroTik] >

Langkah #6 : Setting IP Firewall NAT,

[admin@MikroTik] > /ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade
[admin@MikroTik] > /ip firewall nat pr
Flags: X – disabled, I – invalid, D – dynamic
0   chain=srcnat action=masquerade out-interface=ether1
[admin@MikroTik] >

Langkah #7 : Test koneksi dengan /ping google.com

[admin@MikroTik] > /ping google.com
HOST                                     SIZE TTL TIME  STATUS
74.125.68.100                              56  43  244ms
74.125.68.100                              56  43  32ms
74.125.68.100                              56  43  490ms
74.125.68.100                              56  43  201ms
sent=4 received=4 packet-loss=0% min-rtt=32ms avg-rtt=241ms max-rtt=490ms

[admin@MikroTik] >

Langkah #8 : Jika konesi berjalan, Maka setting IP untuk Client anda dengan gateway 192.168.1.1 netmask 255.255.255.0

Langkah #9 : Masuk ke Web Browser dan masuk ke web browser, contoh google.com
Langkah #10 : Konfigurasi selesai….

Demikian tentang Konfigurasi Dasar Moktik RouterOS…

Semoga dapat menambah wawasan anda…
Terima kasihh……

Azhari Sikumbang

Tulis dan bicarakan, agar lebih berguna. (Github | Linked in)
~ azhari@coretanit.com