Dalam dunia networking, selain mengenal routing kita juga pasti akan bertemudengan teknik bridging. Sesuai namanya Bridging, berarti menjemmbatani. Secara teknis, Bridging artinya memjembatani atau menghubungkan dua atau lebih network menjadi satu kesatuan
segmen network. Artinya dalam bridging hanya terdapat satu segmen jaringan.
Perhatikan gambar berikut,

Dari gambar diatas, saya akan membuat teknik bridging antara,

  • Mikrotik-1 : Interface Ether1(eth0) dan Ether2(eth1)
  • Mikrotik-2 : Interface Ether1(eth0) dan Ether2(eth1)
  • Mikrotik-3 : Interface Ether1(eth0) dan Ether2(eth1)
  • Mikrotik-4 : Kita tidak akan melakukan bridge, router ini nanti akan saya gunakan untuk testing bridgingnya.

Berikut adalah langkah langkah Konfigurasi Dasar Bridging Mikrotik, disinia saya menggunakan Tool Simulator GNS3.
Langkah #1 : Buatlah Topologi diatas.
Langkah #2 : Login ke Mikrotik-1, Mikrotik-2, Mikrotik-3.
Langkah #3 : Buat Interface Bridge pada masing masing interfaces.

  • Pada Route Mikrotik1

[admin@MikroTik] > /int bridge add name=br1

  • Pada Route Mikrotik2

[admin@MikroTik] > /int bridge add name=br1

  • Pada Route Mikrotik3

[admin@MikroTik] > /int bridge add name=br1

Sekedar tambahan nama interface bridge di router yang satu dengan router yang lain tidak mempunyai hubungan. Yang perlu diperhatikan adalah jangan sampai mengunakan nama bridge yang sama dalam satu router.
Langkah #4 : Tambahkan Port yang akan di bridge pada setiap Router ke Interface br1

  • Mikrotik-1

[admin@MikroTik] > /int br port add int=ether1 br=br1
[admin@MikroTik] > /int br port add int=ether2 br=br1

  • Mikrotik-2

[admin@MikroTik] > /int br port add int=ether1 br=br1
[admin@MikroTik] > /int br port add int=ether2 br=br1

  • Mikrotik-3

[admin@MikroTik] > /int br port add int=ether1 br=br1
[admin@MikroTik] > /int br port add int=ether2 br=br1

Pada konfigurasi diatas terdapat dua buah interface yakni ether1 dan ether2 (pada setiap router) yang merupakan interface yang portnya akan kita bridge atau gabungkan kedalam network yang sama.

Langkah #5 : Setting IP Address untuk setiap interface bridge (br1) pada setiap router dengan network yang sama.

  • Mikrotik-1

[admin@MikroTik] > /ip add ad ad=192.168.1.1/24 int=br1

  • Mikrotik-2

[admin@MikroTik] > /ip add ad ad=192.168.1.2/24 int=br1

  • Mikrotik-3

[admin@MikroTik] > /ip add ad ad=192.168.1.3/24 int=br1

Langkah #5 : Testing dengan ping ke interface Router terjauh. Contoh saya melakukan Ping dari Mikrotik1 ke Mikrotik3.

[admin@MikroTik] > /ping 192.168.1.3
HOST                                     SIZE TTL TIME  STATUS
192.168.1.3                                56  64 68ms
192.168.1.3                                56  64 280ms
192.168.1.3                                56  64 79ms
192.168.1.3                                56  64 37ms
192.168.1.3                                56  64 392ms
192.168.1.3                                56  64 314ms
192.168.1.3                                56  64 13ms
sent=7 received=7 packet-loss=0% min-rtt=13ms avg-rtt=169ms max-rtt=392ms

[admin@MikroTik] >

Dari data dapat kita simpulkan bahwa ping dari Mikrotik1 (br1) ke interface Mikrotik2 (ber2) berhasil.

Langkah #6 : Untuk Teesting tingkat lanjut saya menggunakan sebuah router tambahan (Perhatikan gambar diatas).yakni Mikrotik-4.

Langkah #7 : Setting IP Address pada ether3 di router Mikrotik1, denagn network berbeda dengan br1. Karena Interface ini bukanlah interface bridge.

[admin@MikroTik] > /ip add add add=192.168.2.1/24 interface=ether3

Langkah #8 : Setting IP Address pada Mikrotik 4 di interfaces ether1 (eth0) dengan network sama dengan interface ether3 pada Mikrotik1

[admin@MikroTik] > /ip add ad ad=192.168.2.2/24 interface=ether1

Langkah #9 : Setting IP Routing Static untuk Untuk Mikrotik1 ke Mikrotik4 dengan gateway br1.

[admin@MikroTik] >  /ip route add dst-address=192.168.2.0/24 gateway=192.168.1.1

Langkah #10 : Setting IP Routing Static untuk Untuk Mikrotik4 ke network 192.168.1.0/24 dengan gatewayether3 di Mikrotik1.

[admin@MikroTik] >  /ip route add dst-address=192.168.1.0/24 gateway=192.168.2.1

Langkah #11 : Testing koneksi dengan melakukan ping ke salah satu alamat interface di Mikrotik yagn di bridge pada Mikrotik4 atau pun sebaliknya.

[admin@MikroTik] > /ping 192.168.2.2

HOST                                     SIZE TTL TIME  STATUS
192.168.2.2                                56  63 184ms
192.168.2.2                                56  63 7ms
192.168.2.2                                56  63 296ms
192.168.2.2                                56  63 141ms
192.168.2.2                                56  63 318ms
192.168.2.2                                56  63 401ms
192.168.2.2                                56  63 126ms
192.168.2.2                                56  63 300ms
sent=8 received=8 packet-loss=0% min-rtt=7ms avg-rtt=221ms max-rtt=401ms

[admin@MikroTik] >

Langkah #12 : Konfigurasi selesai, sekarang jaringan anda berada dalam satu segmen jaringan.

Demikianlah tentang bridging semoga dapat menambah wawasan anda, dan untuk konfigurasi bridging selanjutnya cukup di tunggu.
Sekian dan Terima kasihh..

Azhari Sikumbang

Tulis dan bicarakan, agar lebih berguna. (Github | Linked in)
~ azhari@coretanit.com