Dalam dunia networking yang tentu punya client yang pasti membutuhkan limited bandwidth demi mencegah perebutan jatah akses menuju internet dan sebagainya. Atau lebih kita
kenal dengan Management Bandwidth atau Quality of Service (QoS). Pada kesempatan ini saya akan menggunakan Limited menggunakan metode Simple Queue.
Simple Queue adalah salah satu metode pelimitan bandwidth yang paling sederhana pada Mikrotik RouterOS. Kita bisa melakukan limited bandwidth untuk maksimum download ataupun maksimum download. Untuk lebih jelasnya, anda bisa ikuti skenario berikut ini.
Misal : 
Dalam suatu LAN limit dilakukan dengan besar trafict donwload sebesar 512kbps dan traffict upload sebesar 128kbps terhadap client dengan ip address 192.168.1.2/24 yang terhubung secara langsung dengan router. Maka berikut adalah langkah langkah nya,

gambar pengimplimentasian simple queue
Contoh Limited BandWidth Simple Queue

Langkah #1 : Pada Router Setting Ip Address,

[admin@MikroTik] > /ip add add add=192.168.11.59/24 int=ether1
[admin@MikroTik] > /ip add add add=192.168.1.1/24 int=ether2
[admin@MikroTik] > /ip add pr
Flags: X – disabled, I – invalid, D – dynamic
#   ADDRESS               NETWORK         INTERFACE
0   192.168.11.59/24     192.168.11.0       ether1
1   192.168.1.1/24        192.168.1.0          ether2
[admin@MikroTik] >

Langkah #2 : Lakukan Setting IP Route

[admin@MikroTik] > /ip route add dst-address=0.0.0.0/0 ga=192.168.11.50
[admin@MikroTik] > /ip route pr
Flags: X – disabled, A – active, D – dynamic, C – connect, S – static, r – rip, b – bgp, o – ospf, m – mme,
B – blackhole, U – unreachable, P – prohibit
#      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
0 A S  0.0.0.0/0                192.168.11.50             1
1 ADC  192.168.1.0/24    192.168.1.1        ether2                    0
2 ADC  192.168.11.0/24   192.168.11.59   ether1                     0
[admin@MikroTik] >

Langkah #3 : Lakukan Setting IP Firewall NAT

[admin@MikroTik] > /ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade
[admin@MikroTik] > /ip fi nat pr
Flags: X – disabled, I – invalid, D – dynamic
0   chain=srcnat action=masquerade out-interface=ether1
[admin@MikroTik] >

Langkah #4 : Lakukan Setting IP DNS Server,

[admin@MikroTik] > /ip dns set servers=8.8.8.8 allow-remote-requests=yes
[admin@MikroTik] > /ip dns pr
servers: 8.8.8.8
dynamic-servers:
allow-remote-requests: yes
max-udp-packet-size: 4096
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 8KiB
[admin@MikroTik] >

Langkah #5 : Konfigurasi Simple Queue nya, berdasarkan limited yang telah di tentukan tadi

[admin@MikroTik] > /queue simple add name=limited-client target-addresses=192.168.1.2 max-limit=128k/512k interface=ether2
[admin@MikroTik] > /queue simple pr
Flags: X – disabled, I – invalid, D – dynamic
0    name=”limited-client” target-addresses=192.168.1.2/32 interface=ether2 parent=none packet-marks=””
direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=128k/512k
burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
[admin@MikroTik] >

Langkah #6 : Konkogurasi selesai,

Sekian Terima kasihhhh

Azhari Sikumbang

Tulis dan bicarakan, agar lebih berguna. (Github | Linked in)
~ azhari@coretanit.com